HomeScreensavers Planet  »  Help  »  Message Board  »  It's not letting me use custom textures

It's not letting me use custom textures

I've made sure the file name doesn't have any spaces or strange characters, is saved as a .bmp file, and is 256x256, and yet when I try it, I get a message saying that it isn't valid. Are there other specifications that I haven't heard about?

Linked pages

A_Fan_of_Wario2 weeks agoWindows 10 x64, Google Chrome


5 replies

  • Are there also no spaces in the path to the BMP? If it's something like C:\Users\A Fan Of Wario\file.bmp then the screensaver may get stuck on those spaces.

    If not, can you share the .bmp file you're trying to use? You can use an image sharing site or submit it to us using the form on this page.

    Rob (Screensavers Planet)2 weeks ago

  • i cant get the maze to work even placing it in my files doesnt help

    emilio2 weeks ago

  • Hey guys, I actually got it to work, turns out it being 256x256 is both not a requirement and possibly was the issue, because setting the dimensions to 640X640 in paint seemed to work for some reason. I don't really get what the issue even was considering I had tried the exact images that ended up working today yesterday and they didn't work then.

    A_Fan_of_Wario2 weeks ago

  • Very strange, but glad you got it working!

    Thanks for reporting back and enjoy the screensaver :-)

    Rob (Screensavers Planet)2 weeks ago

  • I just found out that this is because there are several different generations of the Bitmap file format (BMP), and newer generations don't seem to work with 3D Maze.

    Paint saves bitmaps as V3 generation .bmp files and those work just fine, so that's probably what made it work after you saves the image directly from Paint.

    You can check the generation of a BMP using an online tool like MetaData2Go.

    Rob (Screensavers Planet)5 days ago

Post a reply

* Enter your e-mail address to be notified when a new reply is posted. You can unsubscribe at any time.