HomeScreensavers Planet  »  Help  »  Message Board  »  old screensaver help Johnny Castaway

old screensaver help Johnny Castaway

Im unable to get Johnny castaway to work on my windows 11 64bit system. I followed the instructions and it never launches in dos box.

I removed the changes in the .conf file and now at least dosbox opens.
Hints suggestions are appreciated.

Linked pages

Anonymous1 month agoWindows 10 x64, Google Chrome


8 replies

  • What does happen when it starts?

    Have you tried the installer from the tutorial?

    Rob (Screensavers Planet)1 month ago

  • I also tried the single file installer, doesn't work.
    It installs but when in screensaver setting, I select preview I see dosbox launch then my screen goes blank until I move my mouse or hit any key then comes back without displaying the screensaver. However, I do hear the screensaver sounds.

    Anonymous1 month ago

  • You might try tweaking the DOSBox configuration file a bit.

    For example, change the "output" setting to a different value. Possible values are: surface, overlay, opengl, openglnb, ddraw. Try a few and see if anything changes.

    You could also try setting "fullscreen" to "false" temporarily.

    Rob (Screensavers Planet)1 month ago

  • yes I tried both types of installers.
    When the screensaver activates dosbox launches then the screen goes blank, but I do hear the screensaver sounds... a message displays so fact I can't read but said something about input timing.

    Anonymous1 month ago

  • you mean to edit the dosbox.conf file, yes or no.
    what settings should I change and to what?

    Anonymous1 month ago

  • The setting was originally surface, I also tried the others, overlay, opengl, openglnb, ddraw, noting has changed.

    Anonymous1 month ago

  • That's too bad. I'm not really familiar with any input timing error messages.

    Assuming you've put back the extra lines at the bottom of the dosbox.conf file, you may be able to prevent DOSBox from closing automatically by disabling only the very last line that reads "exit". Make that "#exit" or remove it altogether.

    Then run it again and see if the message stays on the screen. (Afterwards you will need to manually close the DOSBox window.)

    Rob (Screensavers Planet)1 month ago

  • thanks Ill try it later...

    Anonymous1 month ago

Post a reply

Lock This post was automatically locked to new replies after 30 days of inactivity.

Please start a new post on the message board if you need our help.