HomeScreensavers Planet  »  Help  »  Message Board  »  Not allowing saying update the vendor

Not allowing saying update the vendor

It won't allow me to set this as my screensaver it is saying to contact the vendor for the latest one

Linked pages

Alana BYrne 1 month agomacOS 10.15.7, Safari


1 reply

  • It ought to work on macOS Catalina, but perhaps you can try an older version of the screensaver. Delete Fliqlo first, then try, for example, version 1.7.2 or 1.5.2.

    Rob (Screensavers Planet)1 month ago

Post a reply

Lock This post was automatically locked to new replies after 30 days of inactivity.

Please start a new post on the message board if you need our help.