HomeScreensavers Planet  »  Help  »  Message Board  »  Adobe Flash Player needed?

Adobe Flash Player needed?

The screensaver suddenly stopped working and the logo of Adobe Flash Player appeared. I thought that Flash Player stopped operating.

Linked pages

Given Sabido6 months agoWindows 10 x64, Google Chrome


1 reply

  • Please uninstall the Fliqlo screensaver, then download the latest version (released yesterday) from Fliqlo.com. It's important that you first remove the old version, or the new one may not work (you'll keep seeing the Flash error). Unfortunately we do not yet have permission to put the new version on our website.

    The Molecular Black screensaver also relies on Flash, but since it's an old screensaver I'm afraid it's very unlikely that it will ever be updated to not require Flash.

    Rob (Screensavers Planet)6 months ago

Post a reply

Lock This post was automatically locked to new replies after 30 days of inactivity.

Please start a new post on the message board if you need our help.